真博网址开户:

 找回密码
 立即注册

只需一步,快速开始

微信扫一扫,快速登录

搜索
查看: 660|回复: 9

真博网址开户: [硬件] 搞定一个电脑无法进bios的古怪问题!

太阳城亚洲现金真人荷官
1#
发表于 昨天 09:28 | 只看该作者 |倒序浏览 |阅读模式

认识众多玩家高手/拆客/DIYer,查阅更多资源,一起学习技术知识

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
本帖最后由 huangpd 于 2021-2-2 09:32 编辑

朋友家里的机子系统是win7,因为要用ps软件的一个插件,但此插件最新版仅支持64位win10,所以要装win10系统!原系统就是我装的,现在自然也是我来弄~~

原来以为简简单单半小时搞定的事情,结果花了我差不多3个小时!

到朋友家开机,发现原系统开机正常,使用也正常,重启也正常!唯独重启后按del无法进入bios,表现为显示器无输出,机箱、键盘灯正常,看硬盘灯读写正常,凭经验判断,电脑应该已经正常启动。反正不进bios的话,就能正常启动!

刚开始怀疑是我的装系统U盘坏了或者是主板usb口坏了,因为都是插u盘才进bios改启动顺序!换usb接口、换一个U盘,症状依旧。

然后检查了主机一轮没毛病,一头雾水中忽然发现机子有独显!而朋友的显示器是插在主板显卡接口上的!!!恍然大悟!显示器接独显接口后问题解决!

问题分析:
检查bios,发现主机bios原设定是显卡启动顺序是独立显卡-》核显,所以开机自检阶段使用的是独显,进bios时用的也是独显,接核显的显示器是没有输出的!
而进了系统后,windows检测到核显有负载而独显没有,所以就自动启用了核显,这是系统智能的体现,保证了电脑的正常使用!这也是我没发现问题的原因,之前朋友提过使用中偶尔有黑屏,当时我没在意,现在想想或许是显卡切换的原因(因为换接口后这问题没再出现)。
再回想刚开始的启动情形,也是开机后显示器之前没显示,有信号后最先出现的是windows启动图标,症状也对得上~但之前也是粗心没在意。

再往前追溯,朋友电脑之前是我在办公室帮装的,因为有独显,所以我调成优先独显启动;装好后朋友搬回家自己接线,按他说的就是线头从上往下接,显示器就接到了核显上,反正都正常开机也正常使用了,也就没发现有什么不对~~结果就是一是独显没发挥作用,速度慢;二是后来误导了我,虽然这机子原先也是我装的,但时间太久也忘了当时的具体情况了……




打赏

参与人数 1M币 +10 收起 理由
阿睦 + 10

查看全部打赏

2#
发表于 昨天 09:46 | 只看该作者
在启动时独显优先,这是BIOS特性决定的。
3#
发表于 昨天 10:07 | 只看该作者
赶紧拔掉独显提高性能
4#
发表于 昨天 10:18 | 只看该作者
bboroo 发表于 2021-2-2 10:07
赶紧拔掉独显提高性能

英雄所见略同...
5#
发表于 昨天 10:23 | 只看该作者
我记得默认是自动的 当显示器接到核显 就核显显示  独显就独显 显示 不知道为什么要改
6#
发表于 昨天 10:27 | 只看该作者
应该可以在BIOS屏蔽掉核显吧
7#
发表于 昨天 10:36 | 只看该作者
哈哈,遇到过好多用户这么接的,所以后来独显机器之间把集显上面套个盖子贴标,防止这种问题。
8#
发表于 昨天 12:16 | 只看该作者
我的电脑插上独立显卡,主板显卡是没有输出的。。。。。。。。。
9#
发表于 昨天 12:57 | 只看该作者
根本问题不是古怪。 有两路输出的,一看就知问题所在了。
10#
发表于 昨天 18:11 | 只看该作者
应该还是主板的设置问题
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|关于我们|联系我们|网站条款|数码之家 ( 闽ICP备05031405号 )

GMT+8, 2021-2-3 10:46 , Processed in 0.234000 second(s), 12 queries , Redis On.

Powered by 太阳城亚洲现金真人荷官

© 2001-2019 Comsenz Inc.

www.vni99.com登入 返回顶部 返回列表
太阳城网上投注现金网登入 e世博esball登入 天天彩票在线开户直营网 巴黎人申博馆开奖号历史 慈溪德州扑克俱乐部
威尼斯人娱乐棋牌平台登入 菲律宾申博申博开户现金网登入 yy玛雅娱乐官方网 申博现金牌九游戏 mg大熊猫登入
澳门百家樂平台 环亚娱乐平台 北京pk10 菲律宾线上娱乐网站 多宝娱乐平台注册
新老虎机注册送体验金 申博直营网网站打不开官网 时时彩娱乐场直营网登入 金沙国际 皇冠代理网址大全